Support - Telecom Issues

Incident Report for Vivify Health Service Status

Resolved

This incident has been resolved.
Posted Nov 05, 2025 - 10:27 CST

Update

We are continuing to monitor for any further issues.
Posted Nov 04, 2025 - 08:43 CST

Monitoring

Calls are reaching our Vivify call queue this morning and the system is stable after configuration changes were implemented over night. Our enterprise support team is actively working on monitoring the log analysis to ensure full restoration.
Posted Nov 04, 2025 - 08:41 CST

Investigating

Our telecom vendor is experiencing call routing issues for all UHG environments. Enterprise Support teams are actively working to resolve the issue. Customers may experience a busy signal and / or dropped calls when reaching out to Vivify. Please submit your tickets via Web-widget and or email us at support@vivifyhealth.com and we address your issues as soon as we are able.
Posted Nov 03, 2025 - 12:52 CST